当前位置:首页 > 问答

通达信slope指标用法

我来帮TA回答

如何将这个通达信指标的路线最末端显示数字?

上收:=C;
箱顶:MA(REF(HHV(上收,70),1),10),COLOR0000FF,LINETHICK3;
箱底:MA(REF(LLV(上收,40),1),5),COLORWHITE,LINETHICK3;
DRAWNUMBER(ISLASTBAR,箱顶,箱顶);
DRAWNUMBER(ISLASTBAR,箱底,箱底);

通达信 指标 图标

{选出“笑脸”的条件选股公式如下}
ZB1:=EMA(C,34);
长期趋势:=EMA(ZB1,13);
CSAR:=SAR(10,2,20);
持股:=IF(CSAR<=L,CSAR,0);
止损:=EMA(C,5);
菩提B:=XMA(H,20);
参买:=IF(止损>=REF(止损,1),止损,DRAWNULL);
XG:CROSS(L,CSAR) AND 参买>0 AND H<菩提B AND 持股>0
AND H>长期趋势,(LOW- 0.1);
{该公式包含未来函数:XMA,公式作为预警参考尚可,作为选股公式请慎用!}

通达信股软中线性回归斜率SLOPE的具体运算公式是?

以最小平方法做线性回归估计这直线方程式
y=a+b*x;
最小平方法求出估计值a,b,代入得估计直线}
复制内容到剪贴板代码:
x:=k棒值;
y:=c;
b1:=∑(x(i)-avr(x,30))*(y(i)-avr(y,30));
b2:=∑(x(i)-avr(x,30))^2;
b:=b1/b2;
a:=avr(y,30)-b*avr(x,30);SLOPE=(X,N)
表示以n个值的样本行最小平方法估测直线,slope斜率就是前面的b

通达信指标编辑如何用颜色把两条均线的交叉区域填充起来

通达信没有提供填充函数,无法编。

请教:通达信slope()公式是什么

SLOPE 线性回归斜率
SLOPE(X,N)  返回线性回归斜率。

通达信股软中线性回归斜率SLOPE的具体运算公式是?

以最小平方法做线性回归估计这直线方程式
y=a+b*x;
最小平方法求出估计值a,b,代入得估计直线}
复制内容到剪贴板代码:
x:=k棒值;
y:=c;
b1:=∑(x(i)-avr(x,30))*(y(i)-avr(y,30));
b2:=∑(x(i)-avr(x,30))^2;
b:=b1/b2;
a:=avr(y,30)-b*avr(x,30);SLOPE=(X,N)
表示以n个值的样本行最小平方法估测直线,slope斜率就是前面的b